Some Instagram comments may not be imported
Incident Report for Gorgias
Resolved
We have deployed a workaround to handle the issue, Instagram comments should now work again for every account
Posted 6 months ago. Dec 19, 2018 - 16:31 PST
Update
The bug has not been resolved and its impact has been growing; as of now, and since December the 12th at 7pm UTC, no Instagram comments are imported inside Gorgias anymore. We are still monitoring the bug on Facebook and will keep you updated as soon as it's fixed.
Posted 6 months ago. Dec 18, 2018 - 14:58 PST
Update
The bug has not been resolved and its impact has been growing; as of now, and since December the 12th at 7pm UTC, no Instagram comments are imported inside Gorgias anymore. We are still monitoring the bug on Facebook and will keep you updated as soon as it's fixed.
Posted 6 months ago. Dec 18, 2018 - 14:50 PST
Identified
Due to a Facebook bug (https://developers.facebook.com/support/bugs/295035354438453/), some Instagram comments may not be imported inside Gorgias. We're monitoring the bug on Facebook and will keep you updated as soon as it's fixed.
Posted 7 months ago. Dec 03, 2018 - 15:46 PST
This incident affected: Instagram integration.