Instagram integration
Incident Report for Gorgias
Resolved
Instagram integration has been fixed for existing customers
Posted Apr 19, 2018 - 17:28 PDT
Identified
Due to Facebook suddenly modifying the behavior of a critical Instagram API endpoint, our Instagram integration is not working anymore. The reason is Facebook used to provide us with the author of comments, and they stopped doing that: thus, we can't identify who sent a comment, only if the comment was sent from your own page or from someone else.

If you use Instagram in Gorgias and you are in contact with anyone at Facebook, please notify them of this issue and ask them to resolve it as soon as possible: in the meantime, we won't be able to reactivate the Instagram integration for anyone, as the data is completely lacking.

Thank you for your understanding.
Posted Mar 22, 2018 - 20:00 PDT