Outlook integration is down
Incident Report for Gorgias
Resolved
The Office365 platform is up again, everything should now work as expected.
Posted 17 days ago. Jul 02, 2019 - 15:19 PDT
Investigating
The Office365 platform seems to be down at the moment. The status page of the platform is down as well, so we cannot provide an ETA for the resolving of this issue yet.

In the meantime, emails are not synchronizing into Gorgias from your Office365 inbox, emails sent from Gorgias using an Office365 email address will fail to be sent, and it is impossible to add new Outlook integrations to your Gorgias account.

We will keep you updated as soon as we have updates.
Posted 17 days ago. Jul 02, 2019 - 14:01 PDT
This incident affected: Integrations (Outlook integration).