Facebook Oauth/Login service is not available. Impossible to connect new Facebook pages to Gorgias.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 12:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2019 - 12:15 PDT
Identified
Facebook & Instagram are currently experiencing some issues that are reflecting on our integration. For now, adding new Facebook integrations and reconnecting existing Facebook integrations is not available. Moreover, some messages may not be imported (though rest assured, we will import every message missed once the outage is over). You can follow the evolution of the Facebook outage here: https://developers.facebook.com/status/dashboard/
Posted Mar 13, 2019 - 10:36 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments).