Unusual high delays for incoming emails and chats
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted about 1 year ago. May 18, 2017 - 09:00 PDT
Monitoring
All chats and emails should have been delivered but with a delay. We're still monitoring the issue.
Posted about 1 year ago. May 18, 2017 - 04:12 PDT
Investigating
Unusual high delays for incoming emails and chats have been reported by our customers.
Posted about 1 year ago. May 18, 2017 - 04:11 PDT