View counts are not updating
Incident Report for Gorgias
Resolved
The view counts should work as expected now.
Posted 3 months ago. Jan 31, 2019 - 18:17 PST
Identified
Due to an outage earlier today we're cannot update the Ticket view counts at the moment. ETA for the fix: 1h.
Posted 3 months ago. Jan 31, 2019 - 09:38 PST
This incident affected: Helpdesk.