Incoming messages not arriving
Incident Report for Gorgias
Resolved
Incident resolved. Account owners of helpdesk notified of the postmortem via email.
Posted 9 months ago. Jul 13, 2018 - 17:21 PDT
Monitoring
We managed to identify and fix the issue with the incoming messages. We are now beginning recovery process.
Posted 9 months ago. Jul 13, 2018 - 13:24 PDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jul 13, 2018 - 12:07 PDT
This incident affected: Helpdesk, Facebook integration, Live Chat integration, and Email.