Google Cloud is having connectivity issues
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 17, 2018 - 12:56 PDT
Identified
It looks like Google Cloud is having networking issues. Will let you know when it's up again: https://status.cloud.google.com/
Posted 9 months ago. Jul 17, 2018 - 12:28 PDT
This incident affected: Helpdesk, Main Website, Gorgias Chrome Sharing API, Facebook integration, Live Chat integration, and Email.