Major outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 23, 2018 - 09:19 PDT
Monitoring
Our main DB went down, we've recovered it and now the helpdesk and all its services should be accessible. We apologize for the inconvenience. Please let us know if you have any questions.
Posted Apr 20, 2018 - 22:20 PDT
Investigating
We've identified a major outage of the main helpdesk services. We are investigating.
Posted Apr 20, 2018 - 22:04 PDT