Major outage of the Helpdesk
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 25, 2019 - 10:11 PST
Monitoring
A fix was deployed and all in incoming messages and integrations have been replayed. Monitoring the system.
Posted 3 months ago. Jan 23, 2019 - 22:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 23, 2019 - 21:01 PST
Monitoring
The main database went down due to a machine failure and it should be back up now. We are monitoring the situation.
Posted 3 months ago. Jan 23, 2019 - 20:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 23, 2019 - 20:44 PST
This incident affected: Helpdesk.