Can't reply to Facebook comments tickets
Incident Report for Gorgias
Resolved
Our app has been re-approved, and comments can now be sent from the platform. We're going to resend all failed messages in tickets which didn't have a new message, either from an agent or from a customer, since the failed message.

In order to resume sending comments, you may need to:
- go your list of Facebook integrations
- click on "Login with Facebook"
- once this is one and you've been redirected to the helpdesk, no need to do anything

You should then be able to resume sending comments.
Posted Apr 10, 2019 - 16:24 PDT
Identified
Due to a branding issue, Facebook has removed our permission to post comments on page posts: it is for now not possible to reply to Facebook comments tickets from Gorgias. We are working on it and will let you know when this issue is resolved. In the meantime, comments should still create tickets in Gorgias (but you won't be able to reply to them). Both Instagram and Messenger should not be affected by this issue.
Posted Apr 10, 2019 - 09:02 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).