Facebook comment updates are disabled
Incident Report for Gorgias
Resolved
Facebook posts and comments now work just like before. Sorry again about this and thank you for understanding.
Posted about 1 year ago. May 04, 2018 - 10:56 PDT
Identified
Due to a recent Facebook developers policy change, we are not receiving webhook updates from Facebook concerning page feed activity (Posts & Comments). We've notified Facebook about this and we're awaiting their answer. Thank you for your understanding.
Posted over 1 year ago. Apr 01, 2018 - 22:02 PDT