Database issues
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 29, 2017 - 14:38 PST
Identified
We're experiencing a database problem at the moment. Working on it.
Posted 5 months ago. Dec 29, 2017 - 14:12 PST