Major outage of the main database
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 12 months ago. Apr 25, 2018 - 21:03 PDT
Monitoring
We've identified the cause and we've managed to recover the helpdesk. We are monitoring the situation right now.
Posted 12 months ago. Apr 25, 2018 - 19:11 PDT
Investigating
We are investigating a major outage of our main database
Posted 12 months ago. Apr 25, 2018 - 18:59 PDT