Degraded performance of Ticket views and Search
Incident Report for Gorgias
Resolved
Ticket views and search functionality should perform much faster now. Thank you for you patience.
Posted 5 months ago. Nov 30, 2018 - 08:40 PST
Monitoring
We've made a few changes and the views/search should load a bit faster now. We'll continue to monitor the performance.
Posted 5 months ago. Nov 29, 2018 - 19:41 PST
Identified
Ticket views and search functions have been very slow for the last couple of days. Just want to let you know that we are aware of this problem and are working on improving the performance.
Posted 5 months ago. Nov 29, 2018 - 09:35 PST
This incident affected: Helpdesk.