Cannot connect Instagram pages for new accounts
Incident Report for Gorgias
Resolved
You can now connect your Instagram account via the Facebook integration. To do so you need to delete the facebook page attached to your Instagram account in Settings -> Integrations -> Facebook -> Click on your page and "Delete this page". Once the page was deleted click on "Login with Facebook" button (top-right corner), then enable your Instagram page.
Posted Jul 30, 2018 - 16:29 PDT
Identified
Due to a bug in the Facebook API, new Gorgias customers cannot connect their Instagram pages anymore. This bug seems to be affecting all customers that have their Instagram business account connected to their Facebook page. Gorgias customers who already connected their Facebook/Instagram account should not affected.

Note: if you already connected your Instagram page to Gorgias please do not re-login with your Facebook page on Gorgias at this moment because it will remove the Instagram page connection from your Gorgias account.
Posted Jul 24, 2018 - 14:20 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).