Delayed Incoming Facebook messages
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 12, 2018 - 16:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 12, 2018 - 15:21 PDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Sep 12, 2018 - 13:50 PDT
This incident affected: Facebook integration.