Mailing (non-gmail) temporarily disabled
Incident Report for Gorgias
Resolved
The issue was resolved. Now you can send mail messages. We're investigating what can be done so we can resolve this kinds of issues in the future.
Posted 11 months ago. May 31, 2018 - 09:46 PDT
Identified
Mail that is not sent via Gmail is currently not being delivered. We've identified the issue and we're working with our provider to resolve this as soon as possible.
Posted 11 months ago. May 31, 2018 - 09:00 PDT
This incident affected: Email.