Notifications are not delivered to the mobile app
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 27, 2018 - 10:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 27, 2018 - 10:01 PST
This incident affected: Mobile App.