Facebook notifications are not delivered to Gorgias
Incident Report for Gorgias
Resolved
Facebook messages now arrive to Gorgias as expected. Facebook team fixed the issue: https://developers.facebook.com/bugs/1717423498553639/
Posted 8 months ago. Jun 19, 2017 - 16:27 PDT
Identified
Due to a bug on the Facebook platform some messages do not arrive on Gorgias. There is really nothing we can do about it until the bug is fixed on their side. As a workaround we suggest you use their own interface. Here are more details about the issue: https://developers.facebook.com/bugs/1717423498553639/
Posted 8 months ago. Jun 16, 2017 - 10:04 PDT