Ticket View counts are not updated
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 11 months ago. May 28, 2018 - 09:53 PDT
Identified
Currently, ticket view counts are not updated. We're working on fix.
Posted 11 months ago. May 25, 2018 - 17:29 PDT
This incident affected: Helpdesk.