Degraded performance for Facebook, Messenger & Instagram
Incident Report for Gorgias
Resolved
Errors stopped happening on Facebook side. Everything should now work as expected.
Posted Nov 12, 2018 - 11:25 PST
Investigating
We're getting a lot of errors from the Facebook API, along with longer response times on their end. Adding new Facebook pages on Gorgias, or sending and receiving messages on Facebook, Messenger and Instagram may take longer than expected and/or not work properly. We're currently investigating the issue and will keep you updated as soon as possible.
Posted Nov 12, 2018 - 10:32 PST
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).