Messages coming from Facebook, Messenger, and Instagram arrive late in Gorgias.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 13, 2019 - 14:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Aug 13, 2019 - 14:40 PDT
Investigating
We are currently investigating this issue.
Posted 6 days ago. Aug 13, 2019 - 14:31 PDT
This incident affected: Integrations (Facebook integration, Instagram integration).