Emails coming from Outlook and Mailgun are delayed. Shopify, Recharge, and Smile data might not be up-to-date in Gorgias.
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 02, 2019 - 14:41 PDT
Investigating
Emails coming from Outlook and Mailgun are delayed. Shopify, Recharge, and Smile data might not be up-to-date in Gorgias. Outgoing messages are not affected.
Posted 17 days ago. Aug 02, 2019 - 14:22 PDT
This incident affected: Integrations (Email, Outlook integration) and Helpdesk.