Incoming messages and data might arrive with a short delay. (1s - 5min)
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 12:22 PDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Oct 03, 2019 - 10:46 PDT
This incident affected: Integrations (Email, Outlook integration, Live Chat integration, Facebook integration, Instagram integration) and Helpdesk.