Gmail major outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 02, 2019 - 17:10 PDT
Identified
Because of a major outage from Gmail, incoming messages are delayed and outgoing messages cannot be sent.

You can follow updates from Gmail here: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=74a7efa47b9de665d02699bbe9dd11fc
Posted 4 months ago. Jun 02, 2019 - 16:06 PDT
This incident affected: Integrations (Email).