Messages sent from Gorgias are not being sent
Incident Report for Gorgias
Resolved
We've identified the issue, we're currently delivering all the messages that were not sent in the last hour. Everything should be back to normal within about 5 minutes.
Posted 28 days ago. Aug 21, 2019 - 02:33 PDT
Investigating
We're currently investigating the issue. We'll post an update as soon as we identify the problem.
Posted 28 days ago. Aug 21, 2019 - 01:59 PDT
This incident affected: Helpdesk.