Messages are currently being delayed. We've identified the problem and are fixing it now.
Incident Report for Gorgias
Resolved
All messages have been imported, the incident is now over. We apologize for the inconvenience.
Posted about 1 month ago. Sep 22, 2019 - 20:21 PDT
Monitoring
We've fixed the issue, all messages are currently being imported. No data has been lost.
We'll post an update as soon as all messages are imported.
Posted about 1 month ago. Sep 22, 2019 - 19:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 22, 2019 - 19:05 PDT
This incident affected: Helpdesk.