Chat integration outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2019 - 11:34 PDT
Monitoring
The situation has been resolved, the Smooch team is monitoring the situation.
Posted 3 months ago. Jun 17, 2019 - 11:32 PDT
Investigating
Our third-party provider for the chat integration (Smooch) is having issues with their servers. Some messages are not being sent from Gorgias to customers, nor from customers to Gorgias (though it is displayed explicitly in the widget that messages are not being sent, so customers are aware that their messages did not go through when they didn't). We will keep you updated as soon as possible.
Posted 3 months ago. Jun 17, 2019 - 11:19 PDT
This incident affected: Integrations (Live Chat integration).