Ticket counts & live notifications are experiencing delays
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 11:10 PST
Investigating
We're currently experiencing some significant delays in ticket view count updates and notifications such as new live messages updates. We're investigating - will post updates here.
Posted Nov 04, 2019 - 08:26 PST
This incident affected: Helpdesk (REST API).