Some emails are not being sent
Incident Report for Gorgias
Resolved
All failed emails have now been resent.
Posted 11 months ago. Jul 13, 2018 - 09:01 PDT
Monitoring
The issue with our email provider has been resolved. Emails are now all being sent successfully. We are going to re-send emails which failed in the meantime.
Posted 11 months ago. Jul 13, 2018 - 06:24 PDT
Identified
Due to an ongoing issue with our email service provider, some emails are not being sent. This issue only impacts Email integrations, and not Gmail integrations. We will keep you updated as soon as the issue is resolved.
Posted 11 months ago. Jul 13, 2018 - 04:53 PDT
This incident affected: Email.