Major helpdesk outage
Incident Report for Gorgias
Resolved
Recovery complete. The helpdesk should be fully functional. Sorry for your inconvenience and thank you for understanding.
Posted about 1 month ago. Mar 22, 2019 - 22:28 PDT
Identified
We've identified the issue and are recovering the incoming events.
Posted about 1 month ago. Mar 22, 2019 - 22:00 PDT
Investigating
We are currently investigating an outage of the helpdesk.
Posted about 1 month ago. Mar 22, 2019 - 21:50 PDT
This incident affected: Helpdesk.