Facebook comments not being generated in Gorgias
Incident Report for Gorgias
Resolved
Everything should be working normally now on facebook comments.
Posted Apr 25, 2024 - 06:39 PDT
Monitoring
The incident has been resolved from Meta, we're monitoring to see if everything is back to normal
Posted Apr 25, 2024 - 05:58 PDT
Identified
Facebook has reported on their status page some issues with their apis https://metastatus.com/.
You might have some issues receiving comments from Facebook and Instagram into Gorgias.
We'll monitor the issue and get back to you
Posted Apr 25, 2024 - 03:08 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments).