We're not receiving webhooks from Bigcommerce
Incident Report for Gorgias
Resolved
The issue has been resolved. Everything should be back to normal.
The webhooks were just delayed so no data has been lost
Posted Apr 23, 2024 - 02:10 PDT
Monitoring
A fix has been implemented by BigCommerce and they are monitoring the results (https://status.bigcommerce.com/).
We're also monitoring from our side and we saw that we started receiving back the data.
If all is ok after 1 hour, we will consider this incident as resolved.
Posted Apr 23, 2024 - 01:27 PDT
Investigating
We are currently not receiving webhooks from BigCommerce, We're investigating the issue and contacted BigCommerce for this.
In the meantime you might not receive new information from BigCommerce
Posted Apr 23, 2024 - 00:25 PDT
This incident affected: Helpdesk Integrations.