Facebook and Instagram temporarily disabled
Incident Report for Gorgias
Resolved
Facebook and Instagram integration are back to normal. Messages can now be received and sent as usual.
Posted about 1 year ago. May 17, 2018 - 18:14 PDT
Investigating
Facebook/Instagram integration is currently not working. No messages can be received or sent using Gorgias. Please use Facebook & Instagram directly while we investigate. Thank you for your understanding.
Posted about 1 year ago. May 17, 2018 - 11:25 PDT
This incident affected: Facebook integration.