Issues with Voice Calls — Inbound and Outbound Services Affected
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 11:25 PDT
Update
We are continuing to monitor for any further issues.
You may track the incident here: https://status.twilio.com/incidents/5b8wmb5djj4g
Posted Apr 22, 2024 - 10:37 PDT
Monitoring
Our phone provider has implemented a fix and we are monitoring the results.
You may track the incident here: https://status.twilio.com/incidents/5b8wmb5djj4g
Posted Apr 22, 2024 - 09:44 PDT
Identified
Our Phone provider is currently experiencing a critical incident affecting inbound and outbound calls.
You may track the incident here: https://status.twilio.com/incidents/5b8wmb5djj4g .
Posted Apr 22, 2024 - 08:41 PDT
This incident affected: Helpdesk Integrations (Native Phone).