Facebook comments on some posts are not imported
Incident Report for Gorgias
Resolved
This has been acknowledged as a bug by the Facebook engineering team, and has been assigned to the appropriate team over there. We will keep you updated when the bug is resolved; in the meantime, comments on most posts should still be imported as expected.
Posted 8 days ago. Sep 10, 2019 - 10:00 PDT
Identified
Comments on some Facebook posts are not being imported right now and since today 12pm PST. This is due to a Facebook permission which was revoked from us today.

Posts for which comments are not being imported include:
- some videos,
- posts where the page shares a Facebook group
it might also include some other kind of posts, but regular posts are not affected. We're in the process of re-enabling this permission, we will keep you updated as soon as possible.
Posted 14 days ago. Sep 04, 2019 - 18:40 PDT
This incident affected: Integrations (Facebook integration).