Some customers are experiencing higher load times
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 28, 2018 - 16:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Sep 28, 2018 - 16:22 PDT
Identified
Some customers with a high volume of customers/tickets are experiencing a general slow-down of the helpdesk - especially in the ticket views. We've identified the source, however, it's going to take a bit of time to fix. Thank you for your patience.
Posted about 1 year ago. Aug 10, 2018 - 16:58 PDT
This incident affected: Helpdesk.