Missing statistics data
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 01:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2024 - 01:25 PDT
Identified
We have detected potential inconsistencies in the ticket statistics data for the period April 20th to April 21st.
We are recomputing the statistics, so the data may be incomplete until the process is finished.
Posted Apr 23, 2024 - 00:21 PDT
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-east1-2607, us-east4-5f09, us-central1-c433).